CISP-PTE培训课程-跨站脚本(XSS)漏洞
首页 CISP-PTE培训课程-跨站脚本(XSS)漏洞
CISP-PTE培训课程-跨站脚本(XSS)漏洞
CISP-PTE培训课程-跨站脚本(XSS)漏洞
购买数:32 课时数:1 浏览数:194
主讲老师:网校自营
课程有效期:从购买之日起10天
价格: 2000
收藏 已收藏 分享
  • 课程简介
  • 课时目录
  • 课程评论
  • 资料下载

CISP-PTE培训课程-XSS漏洞:XSS 是一种经常出现在 web 应用中的计算机安全漏洞,

它允许恶意 web 用户将代码植入到提供给其它用户使用的页面中。比如这些代码包括 HTML

代码和客户端脚本。攻击者利用 XSS 漏洞旁路掉访问控制——例如同源策略(same origin
policy)。这种类型的漏洞由于被黑客用来编写危害性更大的网络钓鱼(Phishing)
攻击而变得广为人知。对于跨站脚本攻击,黑客界共识是:跨站脚本攻击是新型
的“缓冲区溢出攻击”,而 JavaScript 是新型的“ShellCode”。

XSS漏洞

存储式XSS漏洞

反射式XSS漏洞

DOM式XSS漏洞

~~暂无数据
客服电话  1234567890,1234567891 客服电话 18595422554,15617972723
24小时售后技术支持 24小时售后技术支持
返回顶部 返回顶部